Accesibilidad para personas con incapacidades

Microsoft ha asumido el compromiso de facilitar el acceso de todos los usuarios a sus productos y servicios. Este archivo de Ayuda proporciona información acerca de las siguientes características, productos y servicios que hacen que los productos de Microsoft sean más accesibles para las personas con incapacidades:

Personalizar Windows para personas con discapacidades

Servicios de Microsoft para personas sordas o con problemas auditivos

Documentación de Microsoft en formatos alternativos

Utilidades para mejorar la accesibilidad

Obtener más información sobre accesibilidad

Nota

  • Esta información sólo se aplica a los productos de Microsoft en EE.UU. Para obtener información acerca de los productos adquiridos fuera de EE.UU., el paquete contiene una tarjeta de información de la subsidiaria, archivo de Ayuda u otra documentación que enumera los servicios de soporte técnico de Microsoft, números de teléfono y direcciones. Puede ponerse en contacto con su subsidiaria para averiguar si los productos y servicios descritos en estos temas de Ayuda están disponibles en su área.


Documentación de Microsoft en formatos alternativos

Además de los formatos estándares de documentación, muchos productos de Microsoft también están disponibles en otros formatos para hacerlos más accesibles.

Muchos documentos de Internet Explorer también están disponibles como Ayuda en pantalla o guías de usuarios en pantalla, o en un CD que se distribuye con el paquete.

Si tiene dificultades para leer o utilizar la documentación impresa, puede obtener muchas publicaciones de Microsoft en Recording for the Blind & Dyslexic, Inc. (RFB&D). RFB&D distribuye estos documentos a los miembros registrados de su servicio de distribución, en cintas de audio o en discos flexibles. La colección de RFB&D contiene más de 80.000 títulos, entre los que se incluye documentación de productos de Microsoft y libros de Microsoft Press. También puede descargar muchos de estos libros desde la página de accesibilidad en el sitio Web de Microsoft.

Para obtener más información, póngase en contacto con Recording for the Blind & Dyslexic en la siguiente dirección o números de teléfono:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Teléfono: (609) 452-0606

Fax: (609) 987-8116

Sitio Web: Recording for the Blind & Dyslexic


Servicios de Microsoft para personas sordas o con problemas auditivos

Si es sordo o tiene problemas auditivos, puede tener acceso a todos los servicios al cliente y de productos de Microsoft a través de un servicio de teléfono-texto (TTY/TDD).

Servicio al cliente

Puede llamar al Centro de información de ventas de Microsoft con un teléfono-texto si marca el número de Estados Unidos (800) 892-5234 entre las 6:30 a.m. y las 5:30 p.m., hora del Pacífico.

Asistencia técnica

Para obtener asistencia técnica en los EE.UU., puede llamar al Soporte técnico de Microsoft con un teléfono-texto al número (425) 635-4948 entre las 6:00 a.m. y las 6:00 p.m., hora del Pacífico, de lunes a viernes, excepto festivos. En Canadá, puede llamar al número (905) 568-9641 entre las 8:00 a.m. y las 8:00 p.m., hora del Este, de lunes a viernes, excepto festivos. El Soporte técnico de Microsoft está sujeto a los precios, términos y condiciones vigentes de Microsoft, y pueden cambiar sin previo aviso.


Obtener más información sobre accesibilidad

Más información sobre características de accesibilidad, productos, servicios y recursos está disponible en Microsoft y otras organizaciones.

Microsoft

Microsoft proporciona un catálogo de ayudas para accesibilidad que se pueden utilizar con los sistemas operativos Windows. Puede obtener este catálogo en nuestro sitio Web o por teléfono:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web Consulte la página de accesibilidad en el sitio Web de Microsoft.

Teléfono de voz: (800) 426-9400

Teléfono de texto: (800) 892-5234

Programas con tecnología de asistencia y evaluadores capacitados

Los equipos y otros dispositivos de asistencia pueden ayudar a la personas con incapacidades a superar gran variedad de barreras. Para obtener información general y recomendaciones acerca de cómo pueden los equipos ayudarle con sus necesidades específicas, debe consultar con un evaluador cualificado. Para encontrar programas o servicios en su área que puedan ayudarle, póngase en contacto con:

National Information System
University of South Carolina
Columbia, SC 29208

Teléfono de voz/texto: (803) 777-1782

Fax: (803) 777-9557


Utilidades para mejorar la accesibilidad

Existe una amplia variedad de productos hardware y software para que las personas con incapacidades puedan utilizar los equipos con más facilidad. Entre los diferentes tipos de productos disponibles para los sistemas operativos MS-DOS y los sistemas operativos de Windows hay:

  • Programas que amplían o alteran el color de la información en la pantalla para las personas con problemas visuales
  • Programas que describen la información de la pantalla en Braille o mediante voz sintetizada para las personas ciegas o con problemas para leer
  • Utilidades hardware y software que modifican el comportamiento del mouse (ratón) y del teclado
  • Programas que permiten a las personas "escribir" utilizando el mouse o la voz
  • Software para predicción de palabras o frases que permiten escribir con más rapidez y menos pulsaciones del teclado
  • Dispositivos alternativos de entrada, como un interruptor sencillo o dispositivos de soplar y aspirar, para personas que no pueden utilizar el mouse o el teclado

Para obtener más información acerca de tales utilidades, vea "Otros productos y servicios para personas con incapacidades."


Personalizar Windows para personas con discapacidades

Los sistemas operativos Windows han incorporado características de accesibilidad desde la aparición de Windows 95. Estas características son útiles para personas que tienen dificultades para escribir o utilizar el mouse (ratón), que son ciegos o tienen visión limitada, o que son sordas o tienen deficiencias auditivas. Las características se pueden instalar durante la instalación o puede agregarlas más adelante con los discos de instalación de Windows.

  • Algunas de las características de accesibilidad integradas en Windows se pueden agregar a versiones anteriores de esos productos, y a MS-DOS, mediante archivos de Access Pack. Puede descargar estos archivos desde la página de accesibilidad en el sitio Web de Microsoft.
  • La distribución de los teclados Dvorak facilita el acceso a los caracteres utilizados con más frecuencia para las personas que tienen dificultades para utilizar la distribución QWERTY estándar. Existen tres distribuciones Dvorak: una para usuarios que pueden utilizar las dos manos, otra para usuarios que escriben sólo con la mano izquierda y otra para usuarios que escriben con la mano derecha solamente. No es necesario adquirir ningún equipamiento especial para utilizar estos teclados. Puede descargar estas distribuciones Dvorak desde la página de accesibilidad en el sitio Web de Microsoft.
  • En Windows 98 y versiones posteriores de Windows, la mayor parte de las configuraciones de accesibilidad se pueden establecer desde el Asistente para accesibilidad o el Panel de control. El Asistente para accesibilidad presenta las características ordenadas por tipo de discapacidad, lo que facilita la personalización de Windows de acuerdo con las necesidades individuales del usuario. El Asistente para accesibilidad también permite guardar la configuración en un archivo que se puede utilizar en otro equipo.

Guías paso a paso

Microsoft ofrece guías paso a paso que presentan algunas de las características de accesibilidad más usadas y muestran cómo utilizarlas para personalizar su equipo.

Estas guías proporcionan procedimientos detallados para llevar a cabo la personalización, por lo general mediante la selección de opciones o la modificación de la configuración. Esta información se presenta en formato de dos páginas, una junto a otra, de modo que el usuario pueda ver inmediatamente cómo utilizar el mouse, el teclado o una combinación de ambos.

Consulte la página de accesibilidad en el sitio Web de Microsoft para encontrar guías paso a paso de los siguientes productos:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Menús Ayuda de Microsoft

Las características de accesibilidad también están documentadas en el Kit de recursos de Microsoft Windows 95, el Kit de recursos de Microsoft Windows 98, el Kit de recursos de Microsoft Windows NT y el Kit de recursos de Windows 2000. Para obtener más información acerca de cómo instalar y utilizar estas características, busque "accesibilidad" en índice de la Ayuda de Windows.